Open Forum

 View Only
  • 1.  Document link not working

    Posted 20 days ago
    I uploaded a document in the library, copied the link, and made the URL of a button that address so folks can view the document. When someone is actually registering and clicks the button, it takes them to cvent.com and not the URL that is actually associated with the button. Can we not link documents within emails to view? I'm using Flex.
    #EventApp-Building/managing
    #Flex-Creating/ManagingEvents
    #Miscellaneous
    #Community User Groups

    ------------------------------
    Kris Hoffman
    Raytheon Company
    Raytheon CompanyUnited States
    ------------------------------


  • 2.  RE: Document link not working

    Posted 20 days ago
      |   view attached
    Hi, Kris. Yes, you can link documents within emails. We do this all the time for our manuals. When you test this, does the same thing happen to you (or others)? If not, it could be a matter of needing to clear the browser's cache. 

    If it's happening for everyone who registers, what page element did you use in the site designer? If you use the custom link element, the default URL is cvent.com. You'll want to double-check that you're removing the default link and pasting the document link there. (visual attached).

    ------------------------------
    Sara Shidal
    Computer Services, Inc
    ------------------------------

    Attachment(s)

    docx
    Custom-Link.docx   50 KB 1 version


  • 3.  RE: Document link not working

    Posted 20 days ago
    Thanks Sara. It oddly works in the confirmation email that I got in my inbox, but it doesn't work on the confirmation page that you go to after you have registered. I'll have to have a some other people try it and see if it does the same for them. Might have to just remove it from that page seeing as it will come in an email.

    ------------------------------
    Kris Hoffman
    Raytheon Company
    Raytheon CompanyUnited States
    ------------------------------



  • 4.  RE: Document link not working

    Cvent Staff
    Posted 13 days ago
    Edited by Daniel Marotta 8 days ago
    Hi Kris,

    Hope you are well.

    On the pages (Website pages and registration pages) when you use the custom link widget, you need to make sure that the document reference link is added correctly. The custom link widget works for pages.

    You can also refer to the article - Inserting Hyperlinks in Flex - Link: https://support.cvent.com/s/communityarticle/Inserting-Hyperlinks-Using-the-Site-Designer


    ------------------------------
    Raashi Semwal Khati
    Senior Quality Analyst
    Cvent
    ------------------------------