Open Forum

 View Only
  • 1.  Unable to download the app on older version of the phone

    Posted 4 days ago
    Dear Team,

    One of my team member owns an iphone 6 and they were not able to download the app. 

    Is there a way people can download the app on older phone versions.
    #EventApp-Building/managing

    ------------------------------
    Ruchi Sharma
    SalesforceGenericAccountUnited States
    ------------------------------


  • 2.  RE: Unable to download the app on older version of the phone

    Cvent Staff
    Posted 4 days ago
    Hi Ruchi,

    Hope you are well!

    Currently Cvent application is only available/compatible with iOS 14 and higher or Android 10 and higher. I have checked and found that iOS 14 is available for installation on iPhone 6s and 6s Plus. Cvent application is unavailable for download on any OS version below what I have suggested.

    I apologize for any inconvenience.

    In case of further questions in regards to attendee hub/mobile application you can always reach out to us on 866-318-4357 and select the IVR options 1 > 1 > 2. 

    Regards,
    Khushbu Gupta
    Associate Quality Lead - Quality Team
    Cvent


    ------------------------------
    Khushbu Gupta
    CventUnited States
    ------------------------------



  • 3.  RE: Unable to download the app on older version of the phone

    Cvent Staff
    Posted 4 days ago
    Hi Ruchi,

    You may also refer to the following article available on Cvent community:

    Understanding Attendee Hub Compatibility
    https://support.cvent.com/s/communityarticle/Understanding-Attendee-Hub-Compatibility?searchFor=devices%20compatible&lang=en_US

    Regards,
    Khushbu Gupta
    Associate Quality Lead - Quality Team
    Cvent

    ------------------------------
    Khushbu Gupta
    CventUnited States
    ------------------------------